Jump to content

Benvenuto in Dragons’ Lair

La più grande e attiva community italiana sui giochi di ruolo.
Accedi o registrati per avere accesso a tutte le funzionalità del sito.
Sarai così in grado di discutere con gli altri utenti della community.

Waterdeep: il Furto dei Dragoni. Remix - Parte 1C: Fazioni dei Personaggi

Proseguiamo nel remix proposto da The Alexandrian dell'avventura Waterdeep: Il Furto dei Dragoni, finendo di parlare delle fazioni presenti a Waterdeep.

Read more...

In arrivo la Guida di Van Richten a Ravenloft, la Guida Omnicomprensiva di Xanathar e lo Schermo del Dungeon Master Reincarnato

Sono stati annunciati ufficialmente dalla WotC tre nuove localizzazioni italiane di prodotti per D&D 5E.

Read more...
By Lucane

I Mondi del Design #13: Le Quattro Fasi della Magia - Parte 3

Lew Pulsipher ci propone una serie di domande circa la diffusione della magia nel mondo di gioco, offrendo spunti di riflessione sui quali costruire campagne e ambientazioni più interessanti. 

Read more...

Classe Armatura in Dungeons & Dragons 5E

In questo articolo analizziamo i maggiori cambiamenti alla Classe Armatura nella Quinta Edizione di Dungeons & Dragons.

Read more...

Personaggi di Classe #2 - Collegio Bardico: Collegio del Metal

Nel secondo appuntamento con HicksHomebrew conosceremo un collegio bardico che insegna a cantare in growling e a realizzare potenti assoli. Preparatevi a pogare!

Read more...

[Connessione] Collassi Ingiustificati


D@rkraven
 Share

Recommended Posts

Ciao a tutti! Espongo subito il problema:

Ho una connessione ADSL Alice, e la prendo sul PC tramite rete wireless (router e chiavetta D-Link). Spesso e volentieri, sia che io stia giocando a MMORPG sia che stia semplicemente navigando, con Torrent attivo o inattivo (non c'è discrimine) la connessione collassa. Vale a dire che:

Torrent non trova più le fonti -> non uppa più

Internet non va

Il MMORPG collassa

...

eppure secondo l'icona in basso a destra il PC è connesso bene, e lavora a piena velocità.

consigli?

Link to comment
Share on other sites


Anche io sul vecchio portatile riscontravo lo stesso problema con una chiavetta usb (D-Link AirPlus G DWL-G122).

Senza creare allarmismi, l'unico risultato che ho ottenuto ostinandomi a usare tale dispositivo è stato il bruciare una porta usb.

Controlla che le tue usb siano 2.0 e che la chiavetta a sua volta abbia una (passami il termine) velocità di trasmissione compatibile.

Link to comment
Share on other sites

Ho già smanettato con le porte, senza risolvere un gran ché...non ne so molto, comunque. Potrei ricontrollare, ma dubito che senza toccare niente le porte blocchino.

Ah, già. dimenticavo di far presente un particolare strano assai: il collasso capita a random: vale a dire che ci sono giorni che con Torrent attivo, mentre parlo su Skype e mentre gioco al MMORPG (tutto contemporaneamente) la connessione tiene benissimo, mentre altri in cui anche una semplice chattata viene interrotta anche 3 o 4 volte al minuto con brevi, frequenti collassi. Mi hanno anche accennato a qualcosa riguardo all'uso delle frequenze simili da parte dei ripetitori Sky dei vicini, potrebbe essere?

UdM, cosa intendi per 'bruciare una porta Usb'? O.o

Link to comment
Share on other sites

Un usb bruciata è un usb che non ti funziona più.

Con ripetitore Sky che intendi ? Il videosender o la parabola ?

Nel primo caso è una bella magagna, tu ci puoi fare poco.

Sia il videosender (ripetitore Sky) sia il router wireless utilizzano la stessa gamma di frequenza (2,4 GHz).

Il videosender non ha una canalizzazione standardizzata come il Wi-Fi molti infatti permettono di cambiare canale tramite dip-switch, però come profano si procede a tentativi. Il fatto è che se cosi fosse, o il tuo router e il loro videosender si trovano nello stesso ambiente (magari separati da un muro divisorio sottile) e spostandolo gioverebbe, oppure non saprei proprio dirti. Però se cosi fosse, anche i tuoi vicini dovrebbero avere alcuni problemi di ricezione video come drop o strascichi sonori belli evidenti da non passare inosservato.

In qualsiasi caso la parabola non da di questi problemi.

Cosi su due piedi è il massimo di aiuto che posso darti, non sono un tecnico e le miei conoscenze derivano da smanacciamenti vari. Ti consiglio vivamente di richiamare l'assistenza clienti Alice esponendo il problema. Per non farti rispondere picche, la prima cosa che conviene fare con i call center è chidere il nome dell'operatore con cui si sta parlando, almeno ti ascoltano con un pochino di più attenzione :lol:

Ps: Con la pennetta usi l'estensore improvvisato ad antenna o colleghi la D-Link direttamente al portatile ?

Link to comment
Share on other sites

Collego la penna al fisso e prendo il segnale direttamente dal Router.

I vicini non hanno mai segnalato problemi del genere (in effetti non so nemmeno se hanno Sky) ma dalla mia camera alla loro casa ci sono due teste di muro (abbastanza per isolare il segnale, credo).

Grazie mille, ora vedrò cosa riesco a cavar fuori da Alice.

Link to comment
Share on other sites

  • 1 month later...

Dunque, il problema non credo possa essere di porte logiche chiuse (per riferirsi all'altro topic), in quel caso non avresti proprio traffico. Bisogna capire a cosa corrisponde la tua perdita di connessione e - successivamente - da quale fonte è causata (connessione wired router--->telecom, connessione wireless router --> pc, pc).

Ti consiglio come prima cosa cercare di localizzare l'untore. Quando capita il problema fai le seguenti prove:

>> da una cmd sul pc pinga il router e vedi se lo raggiungi con tempi bassi. Se questo succede significa che la connessione wi-fi potrebbe essere discolpata.

>> a questo punto vai sull'interfaccia del router via web loggati e verifica lo stato della portante ADSL (dovrebbe esserci una diagnostica) nell'interfaccia. Può anche essere che la tua ADSL soffra di momenti di latenza molto alta, o eccessivo rumore o altri problemi analoghi dovuti a cause esterne (maltempo esterno, cavi messi male, etc).

>> se lo stato della adsl è buono, prova a fare dei ping o dei tracert dalla interfaccia di diagnostica del router verso indirizzi conosciuti (tipo www.libero.it o altri siti che ti rispondano), e vedi se ti risponde.

Se dal router riesci a raggiungere www.libero.it e dal pc no, significa che la causa va ricercata nel pc o nei DNS, e comunque hai già fatto un primo passo. Le cause possono essere molteplici, senza individuare la fonte è un "tirare a caso".

Credo che googlando tu possa trovare strumenti di monitoraggio (anche Windows ne ha di eccellenti di default) sia per la tua wi-fi che per la tua adsl (probabilemnte anche nell'interfaccia del router). Ti consiglierei di attivarli in modo che tengano sotto monitoraggio la connessione in modo da avere dati diagnostici quando si manifesta il problema.

Link to comment
Share on other sites

mi sento un attimo spiazzato :-) ho visto 'pingare' ma non ricordo con esattezza il procedimento. Credo comunque che il comando giusto fosse piuttosto lineare (ping www.libero.it).

In effetti la diagnostica ha rilevato qualcosa, ma non so dire se sono problemi connessi all'ADSL o al mio tentativo (credo riuscito) di impostare un IP statico:

Test your Ethernet(1-4) Connection:__PASS

Test ADSL Synchronization:__________PASS

Test the assigned IP address:________PASS

Ping ISP Default Gateway:___________PASS

Ping Preferred DNS server:___________FAIL

Inoltre, or ora ho avuto un minuscolo collasso. Prontamente sono andato a controllare nel System Log, trovando un errore (almeno credo) che si è ripetuto per circa una trentina di volte nell'arco degli ultimi 10 secondi:

01/25/2011 17:48:57 netMakeChannDial: err=-3001 rn_p=8048e7a0

Può essere costui il malefico?

Link to comment
Share on other sites

mi sento un attimo spiazzato :-) ho visto 'pingare' ma non ricordo con esattezza il procedimento. Credo comunque che il comando giusto fosse piuttosto lineare (ping www.libero.it).

In effetti la diagnostica ha rilevato qualcosa, ma non so dire se sono problemi connessi all'ADSL o al mio tentativo (credo riuscito) di impostare un IP statico:

Test your Ethernet(1-4) Connection:__PASS

Test ADSL Synchronization:__________PASS

Test the assigned IP address:________PASS

Ping ISP Default Gateway:___________PASS

Ping Preferred DNS server:___________FAIL

Un problema di DNS potrebbe essere la causa del tuo malfunzionamento occasionale. Per testarlo, pinga qualche indirizzo conosciuto, ad esempio www.libero.it. Il ping ti torna l'indirizzo ip reale che corrisponde all'indirizzo www.libero.it [195.210.91.83]

Quando ti ricapita il malfunzionamento, prova ad aprire un browser e navigare su www.libero.it; non ci dovresti riuscire se l'errore è nel DNS. Invece mettendo nella barra degli indirizzi l'indirizzo 195.210.91.83 dovresti caricare la pagina di libero. Se così avviene il problema è effettivamente nel DNS telecom.

A questo punto ti consiglierei di sostituire il DNS che ti affibbia automaticamente telecom con un altro DNS AFFIDABILE tipo OpenDNS.

Riguardo l'IP statico che dici di aver configurato, spero tu ti riferisca all'ip del pc/xbox etc e non quello del tuo router...

Inoltre, or ora ho avuto un minuscolo collasso. Prontamente sono andato a controllare nel System Log, trovando un errore (almeno credo) che si è ripetuto per circa una trentina di volte nell'arco degli ultimi 10 secondi:

01/25/2011 17:48:57 netMakeChannDial: err=-3001 rn_p=8048e7a0

Può essere costui il malefico?

Il system log di cosa scusa? a occhio direi del router?

In questo caso sarebbe utile sapere quali sono i parametri dell'ADSL che hai configurato e soprattutto le statistiche di rumore/attenuazione etc che ci dovrebbero essere in qualche menu (i D-Link di solito li hanno...)

Link to comment
Share on other sites

Quando ti ricapita il malfunzionamento, prova ad aprire un browser e navigare su www.libero.it; non ci dovresti riuscire se l'errore è nel DNS. Invece mettendo nella barra degli indirizzi l'indirizzo 195.210.91.83 dovresti caricare la pagina di libero. Se così avviene il problema è effettivamente nel DNS telecom.

Infatti quando la connessione crolla non riesco a caricare le pagine web. Appena capita provo a caricare l'indirizzo che mi hai dato, vediamo come si comporta.

[Edit] Ho provato, e fallito. L'unica pagina web che riesce a caricare è quella del router (192.168.1.1). Anzi, secondo la pagina del router sono ufficialmente offline, mentre le icone dicono il contrario (tranne il firewall che non rileva connessioni in entrata).

A questo punto ti consiglierei di sostituire il DNS che ti affibbia automaticamente telecom con un altro DNS AFFIDABILE tipo OpenDNS.

Riguardo l'IP statico che dici di aver configurato, spero tu ti riferisca all'ip del pc/xbox etc e non quello del tuo router...

Sì, il PC... credo.

Dunque è un problema di ADSL o di Wireless? Io pensavo fosse di Wireless..

Il system log di cosa scusa? a occhio direi del router?

In questo caso sarebbe utile sapere quali sono i parametri dell'ADSL che hai configurato e soprattutto le statistiche di rumore/attenuazione etc che ci dovrebbero essere in qualche menu (i D-Link di solito li hanno...)

I parametri sono quelli standard, credo:

Wan Connection PVC0

ISP PPPoE / PPPoA (PPPoE LLC)

MTU 1400

... Sono questi i parametri che dici?

Link to comment
Share on other sites

A questo punto credo che il problema sia nell'ADSL. Se fosse nella wireless non arriveresti nemmeno al router... se dal pc riesci a navigare fino al router significa che il wi-fi è a posto (se il pc è connesso al router via wi-fi ovviamente).

Se il problema è saltuario, potrebbe essere legato alla linea che occasionalmente o cade o ha attenuazioni/rumore troppo alta. Dovresti avere una pagina di diagnostica dell'ADSL sul router, che ti indica la diagnostica dell'ADSL con le info sull'attenuazione (in dB) e sul rumore (dovresti trovare un riferimento a SNR in dB). Fai uno screenshot della situazione quando tutto funziona e torna a vedere quando non funziona, probabilmente trovi valori differenti. Qui ti linko una pg che ti dice come interpretare quei valori, tanto per chiarire ^_^

In questo caso ci sono poche soluzioni diverse dal chiamare assistenza tecnica specificando subito la natura specifica del problema e la sua occasionalità. Tanto per fare una prova, attenzione che magari è il filtro ADSL difettoso, quindi magari prova a cambiare il filtro con un altro in casa magari o attaccare il router ad altra presa.

Posta gli altri parametri dell'ADSL intanto.

Link to comment
Share on other sites

Ok, posto...

Idle Time Out : 0

Authentication : Auto

NAT : Enable

IGMP : Disable

Default Route : Enable

VPI : 8

VCI : 35

Virtual Circuit : Enable

Service Category : VPR

PCR / SCR / MBS : 0

And that's all Folk, per quanto riguarda le impostazioni. Credo di aver individuato le statistiche dell'ADSL, WAN e LAN. Appena collassa vedo di confrontare (se ho il tempo di farlo: noto che a volte cade di netto e rimane out anche per una decina di minuti, altre volte collassa di frequente e velocemente, altre ancora rallenta progressivamente fino ad arrestarsi..) e ti faccio sapere.

Link to comment
Share on other sites

Fatti imprestare un router (altra marca possibilmente, ma almeno il modello)e configuralo in modo identico. Successivamente provalo e vedi se ti dà problemi.

Se la situazione si risolve era il tuo vecchio router, se rimane inizia a rompere il ***** al tuo provider, altre non ce ne sono.

Link to comment
Share on other sites

[ATTACH]7556[/ATTACH]

Ecco il PDF (scusa, non ho al momento altro modo per salvare gli screenshot tranne usare OpenOffice e salvare in PDF).

Come puoi notare, nella prima finestra (mentre la connessione è attiva) tutto è operativo. Nella seconda invece è tutto disabilitato.

La cosa si fa un po' più chiara... nella prima pagina si vede un SNR in condizioni standard di 13.1 (rapporto segnale/rumore, più alto è meglio è per questa classe di ADSL), che è un po' basso come situazione standard - dovrebbe stare almeno vicino ai 20 dB - il che fa supporre che ci sia un problema nella linea dovuto o all'impianto o al filtro ADSL che hai attaccato sulla presa dove hai inserito la linea del router.

Ti consiglio di provare cambiando filtro o presa, e provare a staccare tutti gli altri telefoni - nel caso il difetto sia su uno degli altri filtri che hai in casa - e verificare quella pagina se cambia qualcosa fino a che non trovi l'untore :-)

Se alla fine escludi i filtri non c'è nulla da fare che non chiamare il tecnico dell'ADSL (ti consiglio di stampare queste pagine che ti serviranno per mettere il tecnico sulla buona strada), perchè il problema potrebbe essere nel tuo impianto (o nelle vicinanze) oppure direttamente in centrale.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.