Jump to content

Never Winter Night 2 - PG invisibili


Borwen
 Share

Recommended Posts

Salve,

posto il mio problema in questa sessione, scusate se non è quella corretta : P

ad ogni modo....

...ho installato con grande gioia Never Winter Night 2 sul mio PC,

dopo la prima installazione ho provato il gioco senza patcharlo con l'autopatcher ed il gioco fuziona correttamente.

Ho dovuto poi disintallarlo per un problema con il video (avevo alzato troppo la risoluzione e il monitor mi era entrato in NOT SUPPORTED MODE).

Dopo la seconda installazione mi sono deciso di armarmi di pazienza e patchare il gioco fino all'ultima vers. (1.23...mi sembra).

Solo che ora non riesco a vedere più i personaggi, sono invisibili!!!!! anche durante la creazione PG.

da che cosa può dipendere?

come posso risolvere?

dipende dal mio PC?

in ogni modo metto le caratteristiche tecniche del PC:

Windows VISTA Home Premium

Proc. 3,0 GhZ

1GB di RAM

hardware video: ATI Radeon X1600.

attendo consigli

Borwen

Link to comment
Share on other sites


  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Uhm..io ho avuto lo stesso problema con NWN1 la settimana scorsa.

Mi è bastato disabilitare una delle opzioni video nel gioco: opzioni video --> avanzate --> effetti ambientali sulle creature.

Facendo questo tutto è tornato apposto.

Ora, io son su NWN1 e non ho la tua stessa scheda video (Radeon X550 o X1050 non ricordo), ma i driver video son gli stessi e il problema potrebbe essere simile. ;-)

Link to comment
Share on other sites

Allora, ti dico quello che mi ricordo io:

1) nwn2 da solo, senza patches, andava abbastanza bene

2) se lo patchavi con l'autopatch ne usciva un casino, e molti problemi tipo quello che hai tu

3) se lo patchavi manualmente scaricandoti le patch dal vault e installandole col nwn2 patcher invece le cose andavano bene

E ti parla uno che aveva un athlon 1,8xp (in realtà 1,6), 500 mega di ram e una radeon 9600 con 256 mega, quindi, scheda grafica a parte, il gioco sul mio pc non avrebbe nemmeno dovuto partire (e invece andava a meraviglia, si bloccava solo in un punto verso la fine fine, quando una battaglia si svolge sotto una specie di arco, e muovendo la visuale sopra l'arco il gioco freezava).

Però parlo anche del gioco di 2 anni fa, quando il patcher di nwn2 era bacato. ra credo non sia più così. Credo...

I miei consigli sono:

1) prova a vedere se mettendo tutte le caratteristiche grafiche al minimo il problema si ripresenta (solo la risoluzione la puoi tenere a cose tipo 1280/1024, il resto, ombre, texture, filtri ecc abbassali del tutto)

2) se il problema persiste, prova a reinstallare tutto e poi patcha manualmente (sul vault dovrebbe esserci ancora la guida) e prova di nuovo con la grafica minima

3) se il problema persiste, l'unica cosa che mi sento di consigliarti è di aggiungere una delle due espansioni al blocco. Le espansioni ti fanno saltare a pie pari tutti gli update fino ad un certo punto, e di solito son più stabili

Tutto ciò sempre che i problemi non dipendano dal tuo pc e da qualche problema dello stesso o da qualche conflitto dello stesso. Personalmente io giocavo a NWN2 su xp. Ora ho vista, ma il mio pc attuale è molto più potente del tuo... Non vorrei dire, e forse sbaglio (non so quali processi di vista girino in background mentre stai giocando a nwn2) però già vista da solo si mangia tutta la ram del tuo pc, piazzarci pure una bestia come nwn2 mi sembra esagerato.

Imho dovresti:

- o eliminare tutte le idiozie di vista e tutte le funzionalità mangia memoria (togliere aero, ibernazione, shadow copies, abbassare preferenza video in avanzate del sistema, disabilitare indicizzazione) e allo stesso tempo facendo un bel repulisti (cancellando prefetch, file temporanei e tutte le cache dei browser, cancellando temp e scannerizzando il pc per virus malware, facendo una defrag)

- o metterti su xp. Non so se tu avessi xp su quel pc e sei passato a vista, ma non val la pena. Già vista di per se non val la pena in nessun caso, poi se hai una macchina lenta proprio no.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.