Jump to content

Wamp Server, la maledizione del php fantasma


Blackstorm
 Share

Recommended Posts

Rieccomi. Per un mio amico stavo provando a mettere su una land gdr, usando il pacchetto GDR-CD. Ovviamente, per fare le prove in locale, e servendomi il database, ho tirato giù il caro vecchio WAMP, che fa fico e non impegna. Questo è il risultato:

wampphp.th.jpg

Come vedete sembra avere problemi nell'interpretazione corretta del codice php, e nell'accesso al db, cosa che credo sia diretta conseguenza del primo problema. Ovviamente, come Murphy insegna, ricordo di avere già avuto un problema del genere, ma logicamente non ricordo una cippa di come lo avessi risolto...

Link to comment
Share on other sites


  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Non ho mai incontrato il problema sebbene l'abbia utilizzato varie volte per alcuni esperimenti quindi non saprei come consigliarti. Il mio parere è comunque quello di evitare il vecchio GdR-CD base, che, da quel che ne so, contiene parecchi bug, ma buttarti su GdR-CD Extreme, la versione rifatta e migliorata!

Link to comment
Share on other sites

Non ho mai incontrato il problema sebbene l'abbia utilizzato varie volte per alcuni esperimenti quindi non saprei come consigliarti. Il mio parere è comunque quello di evitare il vecchio GdR-CD base, che, da quel che ne so, contiene parecchi bug, ma buttarti su GdR-CD Extreme, la versione rifatta e migliorata!

Grazie, non sapevo dell'esistenza di un pacchetot aggiornato.... in ogni caso la cosa strana è che su altervista dove ho messo una copia per le prove online, non mi da problemi...

Link to comment
Share on other sites

Evidentemente è WAMP. Non conoscendolo non posso darti delucidazioni, mi dispiace.

Potrei pensare a qualche problema dal momento che si è recentemente passati ad una nuova versione di php, anche se dubito molto fortemente, visto che il vecchio pacchetto di gdr-cd è appunto... vecchio, ma è l'unica cosa che mi è venuta in mente, oltre a qualche errore nei settaggi di WAMP.

Link to comment
Share on other sites

Evidentemente è WAMP. Non conoscendolo non posso darti delucidazioni, mi dispiace.

Potrei pensare a qualche problema dal momento che si è recentemente passati ad una nuova versione di php, anche se dubito molto fortemente, visto che il vecchio pacchetto di gdr-cd è appunto... vecchio, ma è l'unica cosa che mi è venuta in mente, oltre a qualche errore nei settaggi di WAMP.

Boh. Proverò il pacchetto extreme. Se non succede niente di positivo, proverò a cambiare la versione di php... in effetti potrebbe dipendere da quello...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.